Data Processing delay
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 23:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2023 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2023 - 17:14 UTC
This incident affected: Backend microservices (IAM, Emails, Analytics, Realtime, Apps and sites directory, Project management, Billing, Email reports, Jobs, Installation generator) and Frontend (Frontend Application).