Congestion during screenshots processing
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 12:46 UTC
Identified
We have identified the issue and are working on the solution.
Posted Jun 30, 2021 - 20:44 UTC
This incident affected: Data collection and processing (Screenshots).