The Insightful platform is down
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 16:02 UTC
Update
Currently, our platform is down due to some technical issues or might be working slower than usual. We are aware of the issue and working to resolve as soon as possible.
Posted Jul 21, 2022 - 14:43 UTC
Investigating
Currently, our platform is down due to some technical issues or might be working slower than usual. We are aware of the issue and working to resolve as soon as possible.
Posted Jul 21, 2022 - 14:32 UTC
This incident affected: Backend microservices (IAM, Project management).