Minor difficulty with real-time insights dashboard
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:49 UTC
Investigating
We are currently experiencing minor difficulties with a real-time dashboard. We are working on resolving it as soon as possible.
Posted Jul 25, 2022 - 18:05 UTC
This incident affected: Backend microservices (Realtime).