The Workpuls platform is down
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2021 - 21:01 UTC
Investigating
Currently, our platform is down due to some technical issues. We are aware of the issue and working to resolve as soon as possible.
Posted Dec 21, 2021 - 19:42 UTC
This incident affected: Backend microservices (IAM, Project management).