Maintenance in progress

Incident Report for Insightful

Resolved

Maintenance is now complete
Posted Aug 13, 2021 - 11:10 UTC

Identified

Regular maintenance is in progress. In the next few hours some users may have limited access to the platform.
Posted Aug 13, 2021 - 09:24 UTC
This incident affected: Backend microservices (Billing).