Minor difficulty with real-time insights dashboard affecting some organizations
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 20:25 UTC
Investigating
We are currently experiencing minor difficulties with a real-time dashboard. We are working on resolving it as soon as possible. Please note that your data is being properly collected during this time.
Posted Aug 02, 2022 - 15:35 UTC
This incident affected: Backend microservices (Realtime).