Login issue-22.11.2022-Cannot read properties of undefined-error

Incident Report for Insightful

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 10:53 UTC

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 10:52 UTC

Update

Some users are experiencing a degraded performance of Insightful dashboard. The team is working on resolving the issue.
Posted Nov 22, 2022 - 10:34 UTC

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 10:33 UTC

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 08:19 UTC

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 07:54 UTC

Update

We are investigating the issue.
Posted Nov 22, 2022 - 07:48 UTC

Investigating

We are currently investigating this issue.
Posted Nov 22, 2022 - 07:45 UTC
This incident affected: Frontend (Frontend Application, Frontend API), Backend microservices (Analytics, Realtime, Installation generator), and Website.