Data Processing Delay
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 17:25 UTC
Investigating
We are currently experiencing a delay in the data processing for today, June 5. Our team is actively investigating and working on this. Your patience and understanding are highly appreciated.
Posted Jun 05, 2023 - 15:35 UTC
This incident affected: Backend microservices (IAM, Emails, Analytics, Realtime, Apps and sites directory, Project management, Billing, Email reports, Jobs, Installation generator), Frontend (Frontend Application, Frontend API), Data collection and processing (Gateway, Apps and websites usage, Screenshots, Shifts, Breaks, Time on projects and tasks, Productivity, BIM, RPA), Integrations (Trello, Jira, Monday), and Website, Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Cloud Storage, Elastic Cloud Elasticsearch connectivity: GCP us-east4, SendGrid API v3, Stripe API, Stripe Webhooks, Stripe Emails, Stripe JS, Intercom Medium message delivery, Intercom Small message delivery, Intercom Web Messenger, Intercom Intercom Webhooks.