Real Time insights

Incident Report for Insightful

Resolved

This issue has been resolved.
Posted Aug 21, 2026 - 19:15 UTC

Identified

We have detected some data congestion on Real Time Insights page. Our team is working to get things flowing smoothly again. Thanks for bearing with us - we'll keep you posted.
Posted Aug 21, 2026 - 16:41 UTC
This incident affected: Frontend (Frontend Application).