Data ingestion issue
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 21:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2022 - 13:18 UTC
Investigating
At the moment some of our users may experience issues with data collection. We are working on resolving this as soon as possible. Thank you for your patience.
Posted Oct 14, 2022 - 13:13 UTC
This incident affected: Data collection and processing (Gateway, Apps and websites usage, Screenshots, Shifts, Breaks, Time on projects and tasks, Productivity, BIM, RPA).