Data Processing Delay

Incident Report for Insightful

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 09:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 06:07 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting. No data has been lost and the system should be caught up shortly.
Posted Jan 08, 2025 - 02:57 UTC
This incident affected: Data collection and processing (Gateway, Apps and websites usage, Screenshots, Shifts, Breaks, Time on projects and tasks, Productivity, BIM, RPA, Agent, ATM, Locations, Audit, Manual Entry) and Backend microservices (Analytics, Apps and sites directory).