Data Processing delay
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 07:30 UTC
Identified
The issue has been identified and the fix is being implemented. The data will be available after the delay has been solved.
Posted Jul 01, 2024 - 14:03 UTC
This incident affected: Frontend (Frontend Application, Frontend API) and Backend microservices (Analytics, Realtime, Apps and sites directory).