Data Processing delay
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 19:53 UTC
Identified
We are currently experiencing a delay in the data processing. Our team is actively investigating and working on this. Your patience and understanding are highly appreciated.
Posted Oct 18, 2023 - 18:28 UTC
This incident affected: Frontend (Frontend Application), Data collection and processing (Gateway, Apps and websites usage, Screenshots, Shifts, Breaks, Time on projects and tasks, Productivity, BIM, RPA), and Backend microservices (Realtime).