Data processing difficulty for August 16 / 17
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 02:59 UTC
Identified
It is possible that some users which are affected have missing or doubled data for August 16/17. We identified the cause and are working on fixing it
Posted Aug 17, 2021 - 18:58 UTC
This incident affected: Data collection and processing (Apps and websites usage, Productivity).