Data processing delay, April 6th
Incident Report for Insightful
Resolved
Kindly note that the data sync issue has been resolved as the data processing is now under control. We will continue to provide updates on the data restoration progress.
The root cause of the issue has been determined and has been resolved. Some users may still experience slight delays in the data processing. The situation is being closely monitored by our team to minimize any impact.
Posted Apr 06, 2023 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2023 - 08:15 UTC
Investigating
We are currently experiencing a delay in the data processing for today, April 6th. Our team is actively investigating and working on this. Your patience and understanding are highly appreciated.
Posted Apr 06, 2023 - 07:02 UTC
This incident affected: Data collection and processing (Gateway, Apps and websites usage, Screenshots, Shifts, Breaks, Time on projects and tasks, Productivity, BIM, RPA).