Data processing delayed
Incident Report for Insightful
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 12:44 UTC
Monitoring
Team has resolved the root cause and we expect all data to be successfully processed, without any loss.
Posted Feb 07, 2022 - 12:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2022 - 09:23 UTC
Identified
It is possible that some users are affected by the delay in the data processing starting from Friday afternoon, 4 February. Our team is actively working on this and in the next couple of hours we expect that all data to be successfully processed, without any loss.
Posted Feb 07, 2022 - 09:14 UTC
This incident affected: Data collection and processing (Apps and websites usage, Shifts, Breaks, Productivity).